All Systems Operational
Redpill Linpro Nordic Cloud Operational
Container Platform infrastructure Operational
Compute Infrastructure Operational
Datacentres Operational
OSL2 Operational
OSL3 Operational
OSL4 Operational
Network Infrastructure Operational
Storage Infrastructure Operational
Phone infrastructure Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 26, 2024

No incidents reported today.

Apr 25, 2024

No incidents reported.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024
Resolved - We observed unstability in one of our spineswitches in one of our datacenters. We will investigate further why this occured.
Apr 22, 13:56 CEST
Investigating - We are currently investigating
Apr 22, 13:21 CEST
Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.