Major network outage
Incident Report for Redpill Linpro
Resolved
We observed unstability in one of our spineswitches in one of our datacenters. We will investigate further why this occured.
Posted Apr 22, 2024 - 13:56 CEST
Investigating
We are currently investigating
Posted Apr 22, 2024 - 13:21 CEST
This incident affected: Network Infrastructure.