Network partially down in the OSL2 datacentre
Incident Report for Redpill Linpro
Resolved
An unplanned boot of a leaf switch caused unwanted behaviour from a core switch. The leaf switch has been configured out of production.
Posted Aug 02, 2022 - 12:29 CEST
Investigating
We are currently investigating
Posted Aug 02, 2022 - 12:16 CEST
This incident affected: Datacentres (OSL2) and Network Infrastructure.