Network disturbance in OSL2 data centre
Incident Report for Redpill Linpro
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 20:10 CEST
Monitoring
One of two leaf switches in a server rack in OSL2 crashed and rebooted around 19:25 local time. This caused a small disturbance for servers/devices hosted in that rack. The switch rebooted automatically and returned to service within a few minutes.
Posted Aug 26, 2019 - 19:53 CEST
Investigating
We are currently investigating this issue.
Posted Aug 26, 2019 - 19:46 CEST
This incident affected: Datacentres (OSL2) and Network Infrastructure.