RLNC hypervisors down in OSL3 (gp2.* flavours)
Incident Report for Redpill Linpro
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 10:48 CET
Update
Two of three problematic hypervisors are back on line. The cause appears to have been incorrect network cabling. We are working on the last one, which appears to have lost required BIOS settings for virtualisation following planned maintenance.
Posted Jan 30, 2020 - 10:43 CET
Identified
We are observing several compute hypervisors hosting gp2.* instance flavours being down in OSL3. We are working to bring them and their instances back online.
Posted Jan 30, 2020 - 10:29 CET
This incident affected: Redpill Linpro Nordic Cloud (Compute Infrastructure).