Data centre switch issue in OSL3
Incident Report for Redpill Linpro
Resolved
The network is now fully operational. The issue was caused by a Linux kernel bug. This will be reported to our hardware vendor.
Posted Jul 01, 2019 - 12:03 CEST
Monitoring
The switch has been rebooted and has returned to service.
Posted Jul 01, 2019 - 11:57 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2019 - 10:42 CEST
Update
The switch has now been removed from production. Unfortunately, it did not go down gracefully, causing a short partial outage.
Posted Jul 01, 2019 - 10:27 CEST
Identified
Our monitoring system has reported a problem with the control plane of a data centre switch in OSL3. The network is fully operational. We will proceed to gracefully remove the switch from production in order to give it a reboot.
Posted Jul 01, 2019 - 09:55 CEST
This incident affected: Network Infrastructure.