Ceph outage
Incident Report for Redpill Linpro
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 07:23 CEST
Identified
We are currently experiencing an outage impacting our Ceph storage cluster. By extension, this impacts the Situla object storage service. The root cause has been identified, and we are working on restoring service.
Posted Jun 18, 2020 - 07:16 CEST
This incident affected: Storage Infrastructure.