Problems with "situla"
Incident Report for Redpill Linpro
Resolved
The object gateways seems to work fine now. We have partly identified root cause for the issues we saw today, but not for the initial issues.
Posted Sep 01, 2020 - 13:34 CEST
Monitoring
A upgrade of the object gateways created unexpeced problems. The object storage rig seems to be working now. We will keep on monitoring the situation and look for root cause.
Posted Sep 01, 2020 - 12:13 CEST
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 12:06 CEST
Investigating
We are currently working on fixing the problem
Posted Sep 01, 2020 - 12:06 CEST
This incident affected: Storage Infrastructure.