Partial outage on compute platform

Incident Report for Redpill Linpro

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 14:39 CET

Update

The incident is resolved and services are stable.
Root cause analysis will continue, and a post mortem will be held.
Posted Mar 04, 2026 - 14:36 CET

Monitoring

All workload has been recovered, we are monitoring infrastructure and starting root cause analysis
Posted Mar 04, 2026 - 12:48 CET

Identified

The issue has been isolated to 4 specific hypervisors, work is ongoing to migrate workloads away and reenable the hypervisors
Posted Mar 04, 2026 - 11:32 CET

Investigating

Partial compute-outage on IAAS, across sites.
Mainly affecting G4B flavor VMs
Posted Mar 04, 2026 - 11:16 CET
This incident affected: Redpill Linpro Nordic Cloud (Compute Infrastructure).