Intermittent IO problems with a SAN in OSL2
Incident Report for Redpill Linpro
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 21:03 CEST
Identified
We are still seeing intermittent IO problems with a SAN in OSL2. We are working on removing more workload.
Posted Apr 30, 2020 - 13:39 CEST
This incident affected: Datacentres (OSL2) and Storage Infrastructure.