Hypervisor outage in OSL3
Incident Report for Redpill Linpro
Resolved
All impacted instances have been (or will soon be) evacuated away from the problematic hypervisor.
Posted Feb 05, 2020 - 23:04 CET
Identified
We have an hypervisor reporting hardware errors in OSL3, impacting some customer VMs. We are working to resolve this issue.
Posted Feb 05, 2020 - 19:42 CET
This incident affected: Redpill Linpro Nordic Cloud (Compute Infrastructure).