Impaired Internet connectivity due to DDoS attack
Incident Report for Redpill Linpro
Resolved
The attack appears to have ceased completely at around 22:57 local time.

It was a DNS amplification DDoS attack directed at a specific customer of ours.
Posted Jan 13, 2020 - 23:10 CET
Monitoring
The attack began at 22:12 local time, and was large enough to congest several of our IP transit links. This will have caused degraded performance and packet loss on traffic from/to the Internet.

Our two IP transit providers started mitigation (scrubbing) at 22:17 and 22:35.

The attack is still ongoing, but the small amount of attack traffic that still makes it through to our network no longer poses any problem for us. We will continue to monitor the situation.
Posted Jan 13, 2020 - 22:49 CET
Identified
We have been hit with a DDOS attack and are mitigating.
Posted Jan 13, 2020 - 22:40 CET
This incident affected: Network Infrastructure.