Unexpected hypervisor reboots in OSL3
Incident Report for Redpill Linpro
Resolved
All impacted virtual machines are back up.
Posted Oct 23, 2019 - 17:02 CEST
Identified
The hypervisors are back up, and the disrupted VMs are being started back up again.
Posted Oct 23, 2019 - 16:59 CEST
Investigating
In conjunction with work in the data centre, two hypervisors in the OSL3 data centre unexpectedly went down. We are working on it.
Posted Oct 23, 2019 - 16:48 CEST
This incident affected: Redpill Linpro Nordic Cloud (Compute Infrastructure).