Fibre cut in Økern area
Incident Report for Redpill Linpro
Resolved
Global Connect has now repaired the damaged fibre cable, all impacted circuits came back up at 08:10 local time.
Posted Jan 15, 2020 - 08:25 CET
Update
Global Connect is confirming that there is an outage in their optical fibre network impacting multiple customers of theirs.

The reference number is INC000000419337. Updates from Global Connect may be tracked at https://www.globalconnect.no/driftsmeldinger (Norwegian).
Posted Jan 13, 2020 - 09:59 CET
Identified
Our monitoring systems are reporting multiple link down events in our optical fibre ring in Oslo. The cut appears to be in the Økern area, and occurred at 09:05 local time. The fault has been escalated to our optical fibre provider Global Connect.

There are no observations of the fibre cut causing any impact to customer systems at this time, as traffic is automatically re-routed across the ring in the opposite direction. However, the network currently operates with reduced fault tolerance and capacity.
Posted Jan 13, 2020 - 09:51 CET
This incident affected: Network Infrastructure.